There are many reasons why this can happen, usually, it's because of a .htaccess issue or because the WebARX plugin does not work properly with one of your other plugins.

First, please copy and paste the PHP error that you are facing and send it to us through a chat or to support@webarxsecurity.com. This will help us fix the issue.

After this, we recommend deleting the plugin (click here on how to do this) until one of our developers can take a closer look at the issue.

Did this answer your question?