If you run a very old PHP version, this error might show up in wp-admin of your site. You should upgrade the PHP version on your site to at least PHP 5.6 in order to get rid of this error.

Did this answer your question?